This platform collects all security advisories published by Stormshield since July 1st, 2014. Security advisories are published when our products are impacted by significant security issues. We strongly encourage our customers to update systematically when new versions are available or to follow the recommendations provided in detail in the security bulletin to mitigate the impact of the vulnerabilites.

Note that we deliberately do not provide a detailed analysis of the vulnerabilities that could be used by attackers to target our products.

Security advisories are related to the following products: Stormshield Network Security, Stormshield Endpoint Security, Stormshield Data Security, Fast360 and Netasq.

# Date Name SNS SES SDS Fast360 Netasq Tags
2018-003 03/13/2018 ClamAV multiple vulnerabilities
2018-002 03/05/2018 ClamAV multiple vulnerabilities
2018-001 01/05/2018 Meltdown and Spectre
2017-006 11/23/2017 OpenSSL – Montgomery squaring bug
2017-005 10/17/2017 Krack – WPA2 Vulnerabilities
2017-003 09/05/2017 Multiple vulnerabilities in Apache httpd
2017-001 06/21/2017 strongSwan denial-of-service vulnerability
2016-006 01/25/2017 Linux Kernel – CVE-2016-5195
2016-005 09/29/2016 OpenSSL Denial of Service
2016-004 08/03/2016 Multiples vulnerabilities in NTP
1 2 3 4